Announcements    |   Account     |    Guide     |     GoonZu    |     Downloads    |    Item Mall    |     G Coin
Luminary Forum
Search | Statistics | User Listing Forums | Calendars | Language
You are logged in as a guest. ( logon | register )

Sticky NHN USA ijji's client issue.
Jump to page : < ... 5 6 7 8 9 10 11 12 13 >
Now viewing page 11 [25 messages per page]
View previous thread :: View next thread
   Feedback & Tech Support -> McCoy's Technical SupportMessage format
 
Soliox
Posted 6/17/2009 10:52 PM (#47693 - in reply to #21082)
Subject: Re: NHN USA ijji's client issue.


Veteran

Posts: 118
100
.

Edited by Soliox 6/17/2009 10:52 PM
Top of the page Bottom of the page
TimstaAthena
Posted 6/23/2009 3:09 PM (#49111 - in reply to #47283)
Subject: Re: NHN USA ijji's client issue.


Veteran

Posts: 193
100252525
ty
Top of the page Bottom of the page
BOOOOM
Posted 7/18/2009 9:57 AM (#55423 - in reply to #21082)
Subject: Re: NHN USA ijji's client issue.


Extreme Veteran

Posts: 359
1001001002525
i cant log on to ijji at all. whenever i log on a do not display sign comes up. i tried everything, but it still does not work
Top of the page Bottom of the page
Anain
Posted 7/18/2009 10:08 AM (#55424 - in reply to #47412)
Subject: Re: NHN USA ijji's client issue.



Elite Veteran

Posts: 641
50010025
Location: Athravan
Could you give a screenshot of the message please?

Edited by Anain 7/18/2009 10:10 AM
Top of the page Bottom of the page
WeSt
Posted 7/18/2009 10:25 AM (#55427 - in reply to #21082)
Subject: Re: NHN USA ijji's client issue.



Elite Veteran

Posts: 633
50010025
Location: Minnesota
cannot display means the whole webpage itself wouldn't load.
Top of the page Bottom of the page
BOOOOM
Posted 7/18/2009 10:37 AM (#55435 - in reply to #55427)
Subject: Re: NHN USA ijji's client issue.


Extreme Veteran

Posts: 359
1001001002525
well that certain webpage does not work, but all other webpages work, so i do not know what the problem is. Also whenever i log in and switch to another ijji website it does not work.
Top of the page Bottom of the page
TimstaAthena
Posted 7/20/2009 2:41 PM (#55882 - in reply to #21082)
Subject: Re: NHN USA ijji's client issue.


Veteran

Posts: 193
100252525
maybe it a cache issue? i hav those and cookie issues.
Top of the page Bottom of the page
TimstaAthena
Posted 7/22/2009 9:38 AM (#56224 - in reply to #21082)
Subject: Re: NHN USA ijji's client issue.


Veteran

Posts: 193
100252525
i hope they make more manual patches. i wanna play. im only at v.549
Top of the page Bottom of the page
Doppelganger
Posted 8/19/2009 5:28 PM (#61438 - in reply to #21082)
Subject: Re: NHN USA ijji's client issue.



Extreme Veteran

Posts: 498
100100100100252525
Location: Buenos Aires, Argentina
ropal - 8/18/2009 3:50 PM

I am having these error from the moment i downloaded the new loader, i though of uninstalling and reinstalling, aswell as shuting down my firewall, nothing seems to work, what could be happening?
Alot of people are having problem with these thing, and its barely the first day its out, why didnt you leave the other way to go in incase these happend...



I HAVE THE SAME PROBLEM!! ><
all day offline, it cannot be! i need a solution please. All the time that i try to enter in Reactor it just shut down.

=S
GM or somebody pls help to users!
Top of the page Bottom of the page
DeviDae
Posted 9/3/2009 10:56 AM (#64623 - in reply to #47693)
Subject: Re: NHN USA ijji's client issue.


New User

Posts: 2
0
Lol Edit out posts that make ijji look bad, the game doesn't work....it screwed up all my other ijji games! Go World of Warcaft! -p.s I wouldn't be so darned pissed if it didn't mess up all my other games...but everytime I try to use reactor* (since I apparently can't use anything else to launch the games now) it gives me some kind of need to manually update B.S (which by the way keeps popping up no matter how many times I hit o.k untill I eventually alt+f4 to make it go away) ohh and btw...THERE ARE NO MANUALL PATCH LINKS THAT WORK IN THIS THREAD! so yes, that obviously does make me a teeny bit upset and seeing how I have allready paid to buy WoW and all of its expansions, why not funnel my money into keeping ym accnt active there rather than into the item shops for games that I can't even play? :D Good luck with getting it all fixed.
P.S.S>Yes manually uninstalling the crap prolly would work...or utterly removing reactor and re-downloading all my games may work...but that's a bit too much effort
~End of Rant?

P.tripple S= Yeah manually removing the game def made my reactor responsive again, but im still pretty mad..... UGH...someone get me a generic pill for that time of the month please.... >>
P.Quad S- Go HBO ^^ hehehe

Edited by DeviDae 9/3/2009 11:09 AM
Top of the page Bottom of the page
CinLu
Posted 9/10/2009 9:08 PM (#66166 - in reply to #21082)
Subject: RE: NHN USA ijji's client issue.


Regular

Posts: 60
2525
I haven't been able to get past reactor's non-functioning Game Start Button for 5 days now after 3 full uninstall/re-installs. I was promised help within 48 hours and that was 4 days ago.

IGN: CinLu
Server: Hera
Top of the page Bottom of the page
CinLu
Posted 9/14/2009 8:38 PM (#66863 - in reply to #21082)
Subject: RE: NHN USA ijji's client issue.


Regular

Posts: 60
2525
As previously commented...the manual patches referenced are dead and nothing is working.
Top of the page Bottom of the page
OMGeeee
Posted 9/18/2009 9:14 AM (#67344 - in reply to #21082)
Subject: Re: NHN USA ijji's client issue.


Member

Posts: 42
25
i finally got everythin workin but now i dont have the right patches or somethin i got version 540 and i need 555? >_>
Top of the page Bottom of the page
Wulf
Posted 9/25/2009 2:05 AM (#68426 - in reply to #21082)
Subject: Re: NHN USA ijji's client issue.


Member

Posts: 29
25
How about some of you who complain about dead links go look at other threads, like my one "ijji Client Patches" wow doesnt that seem relevant to you?
http://luminary.ndoorsgames.com/center/forum/forums/thread-view.asp...
Read the second post...
too easy and enjoy
Top of the page Bottom of the page
HowDoYouDoThat
Posted 9/25/2009 7:06 AM (#68455 - in reply to #66166)
Subject: RE: NHN USA ijji's client issue.


Regular

Posts: 87
252525
CinLu - 9/11/2009 6:08 AM

I haven't been able to get past reactor's non-functioning Game Start Button for 5 days now after 3 full uninstall/re-installs. I was promised help within 48 hours and that was 4 days ago.

IGN: CinLu
Server: Hera


Cindy Lou, dear, lets hold hands and cry together Q.Q
Exactly my problem too =(
Top of the page Bottom of the page
wilbur
Posted 9/25/2009 8:18 AM (#68467 - in reply to #64623)
Subject: Re: NHN USA ijji's client issue.



Expert

Posts: 1262
10001001002525
DeviDae - 9/3/2009 12:56 PM

Lol Edit out posts that make ijji look bad, the game doesn't work....it screwed up all my other ijji games! Go World of Warcaft! -p.s I wouldn't be so darned pissed if it didn't mess up all my other games...but everytime I try to use reactor* (since I apparently can't use anything else to launch the games now) it gives me some kind of need to manually update B.S (which by the way keeps popping up no matter how many times I hit o.k untill I eventually alt+f4 to make it go away) ohh and btw...THERE ARE NO MANUALL PATCH LINKS THAT WORK IN THIS THREAD! so yes, that obviously does make me a teeny bit upset and seeing how I have allready paid to buy WoW and all of its expansions, why not funnel my money into keeping ym accnt active there rather than into the item shops for games that I can't even play? :D Good luck with getting it all fixed.
P.S.S>Yes manually uninstalling the crap prolly would work...or utterly removing reactor and re-downloading all my games may work...but that's a bit too much effort
~End of Rant?

P.tripple S= Yeah manually removing the game def made my reactor responsive again, but im still pretty mad..... UGH...someone get me a generic pill for that time of the month please.... >>
P.Quad S- Go HBO ^^ hehehe


Ok, is your problem just that your game(s) arent patching?
Top of the page Bottom of the page
HowDoYouDoThat
Posted 9/27/2009 3:25 AM (#68770 - in reply to #21082)
Subject: Re: NHN USA ijji's client issue.


Regular

Posts: 87
252525
I don't think we should play with DNS keys etc 'cause of a mistake of ijji/ndoors (do I know, rofl)
They need to fix the problem for they are the ones who created it in the first place.
Top of the page Bottom of the page
JayCee2358
Posted 10/3/2009 7:19 AM (#69848 - in reply to #21082)
Subject: Re: NHN USA ijji's client issue.


New User

Posts: 3
0
I moved it over to the Reactor thread.

http://luminary.ijji.com/center/forum/forums/thread-view.asp?tid=70...

Edited by JayCee2358 10/3/2009 7:44 AM
Top of the page Bottom of the page
erimin
Posted 12/10/2009 6:53 PM (#85716 - in reply to #21082)
Subject: Re: NHN USA ijji's client issue.



Veteran

Posts: 126
10025
Location: Inside your computer
this latest patch prob,1st after i tried to patch,it pop up error saying setup file not found,den i tried some advice from Anain and it dint work,after that i uninstall and re-install back,it works but after just a minute in game,it comes out this error(min file not exist)



and what should i do now-.- it took me almost 12hours already-.-

*edit*img code-.-

Edited by erimin 12/10/2009 6:55 PM
Top of the page Bottom of the page
erimin
Posted 12/10/2009 8:13 PM (#85732 - in reply to #21082)
Subject: Re: NHN USA ijji's client issue.



Veteran

Posts: 126
10025
Location: Inside your computer
just now still can go in game,now when i start,the error keep comin-.- cant even do anithin
Top of the page Bottom of the page
erimin
Posted 12/10/2009 8:47 PM (#85739 - in reply to #21082)
Subject: Re: NHN USA ijji's client issue.



Veteran

Posts: 126
10025
Location: Inside your computer
ani1 can help pls...
Top of the page Bottom of the page
erimin
Posted 12/11/2009 3:25 AM (#85786 - in reply to #21082)
Subject: Re: NHN USA ijji's client issue.



Veteran

Posts: 126
10025
Location: Inside your computer
k,im in at last,thx aniway even thrs no reply>< n huge thx to Anain for d infos^^
Top of the page Bottom of the page
xJohN3x
Posted 12/29/2009 5:26 PM (#90230 - in reply to #21082)
Subject: Re: NHN USA ijji's client issue.


Regular

Posts: 99
252525
i have the same problem as ermin........
Top of the page Bottom of the page
HowDoYouDoThat
Posted 1/8/2010 2:14 PM (#92657 - in reply to #21082)
Subject: Re: NHN USA ijji's client issue.


Regular

Posts: 87
252525
Lala

/e Effing amazing, I can post Lala anytime I want but as soon as I try and post my problem a 7th try I cannot get it to submit.
Sure, I'll rewrite the whole bloody thing

http://img268.imageshack.us/img268/533/luminaryissue.jpg

/ee You guys have no idea how long it took me to post that link with success.
Anyways. After two months of ijji help desk communication, followed by a month microsoft issues (non-related), I decided to get back to what ijji first failed to help me at. I hope Ndoors has fresh ideas of what's going on. The issue is explained inside the picture. There are simply no further details that I can give you.

Standard procedures such as reinstalling reactor+luminary were unsuccessful.
The same conclusion can be drawn for reinstalling and turning off (completely) my virusscanner AVG.

Good luck!

Rik

Edited by HowDoYouDoThat 1/8/2010 2:23 PM
Top of the page Bottom of the page
BigDil
Posted 1/8/2010 6:28 PM (#92759 - in reply to #21082)
Subject: Re: NHN USA ijji's client issue.


Extreme Veteran

Posts: 364
1001001002525
lately i have been having issues just getting the ijji reactor to work from the game start button on the website page
well when i have an issue where the ijji reactor goes to not responding and goes white i found that if you close that one make sure reactor is closed and then go to say the gunz page and click game start there it will open up with no issues

just to throw that out there for people in future who may have this white screen issue
Top of the page Bottom of the page
Jump to page : < ... 5 6 7 8 9 10 11 12 13 >
Now viewing page 11 [25 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)